<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://louisvillepublicmedia.org/xmlrpc.php">
	<!--[if lt IE 9]>
	   <script src="http://louisvillepublicmedia.org/wp-content/themes/lpm-2015/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
	<link rel='stylesheet' id='twentyfifteen-station-menu-css'  href='http://louisvillepublicmedia.org/wp-content/themes/lpm-2015/station-menu.css' type='text/css' media='all' />
	<link href='http://fonts.googleapis.com/css?family=Merriweather:400,300,700,400italic,300italic,700italic,900,900italic' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,200italic,200,400italic,600,600italic,700,700italic,900,900italic' rel='stylesheet' type='text/css'>
	<title>WFPK Waterfront Wednesday 15th Annual Concert Series Launches April 26 with Murder by Death, Whitehorse and Maximón &#8211; Louisville Public Media</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Louisville Public Media &raquo; Feed" href="http://louisvillepublicmedia.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Louisville Public Media &raquo; Comments Feed" href="http://louisvillepublicmedia.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/louisvillepublicmedia.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://louisvillepublicmedia.org/wp-content/themes/lpm-2015/genericons/genericons.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='http://louisvillepublicmedia.org/wp-content/themes/lpm-2015/style.css?ver=4.7.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='http://louisvillepublicmedia.org/wp-content/themes/lpm-2015/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='http://louisvillepublicmedia.org/wp-content/themes/lpm-2015/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://louisvillepublicmedia.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://louisvillepublicmedia.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://louisvillepublicmedia.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://louisvillepublicmedia.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://louisvillepublicmedia.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Louisville Public Media Receives  $100,000 Grant from PNC' href='http://louisvillepublicmedia.org/2017/louisville-public-media-receives-100000-grant-from-pnc/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://louisvillepublicmedia.org/2017/wfpk-waterfront-wednesday-15th-annual-concert-series-launches-april-26-with-murder-by-death-whitehorse-and-maximon/" />
<link rel='shortlink' href='http://louisvillepublicmedia.org/?p=5793' />
<link rel="alternate" type="application/json+oembed" href="http://louisvillepublicmedia.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flouisvillepublicmedia.org%2F2017%2Fwfpk-waterfront-wednesday-15th-annual-concert-series-launches-april-26-with-murder-by-death-whitehorse-and-maximon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://louisvillepublicmedia.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flouisvillepublicmedia.org%2F2017%2Fwfpk-waterfront-wednesday-15th-annual-concert-series-launches-april-26-with-murder-by-death-whitehorse-and-maximon%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.5" />
<link rel="icon" href="http://louisvillepublicmedia.org/wp-content/uploads/2016/10/cropped-lpm-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://louisvillepublicmedia.org/wp-content/uploads/2016/10/cropped-lpm-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://louisvillepublicmedia.org/wp-content/uploads/2016/10/cropped-lpm-180x180.gif" />
<meta name="msapplication-TileImage" content="http://louisvillepublicmedia.org/wp-content/uploads/2016/10/cropped-lpm-270x270.gif" />
<style>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</style>

<style>@media screen and (max-width: 980px){
button#responsive-menu-button {
    width: 55px;
    height: 55px;
    background: #121f31;
    position: absolute;
    top: 104px;
    right: 6px;
}button#responsive-menu-button:hover {
    background: #121f31;
}}</style>
</head>

<body >

<!-- <div style="max-width:1260px; position:relative; z-index:10000; margin:0 auto -4px auto"><iframe src="http://wfpl.org/thermometer/" width="100%" height="100" frameborder="0" ></iframe></div>  -->

<div id="main-menu-container"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-4174" class="responsive-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-4174"><a href="http://louisvillepublicmedia.org/support?appeal=lpm+main+menu"><span>Donate Now!</span></a></li>
<li id="menu-item-4176" class="responsive-hide menu-item menu-item-type-post_type menu-item-object-page menu-item-4176"><a href="http://louisvillepublicmedia.org/louisville-public-media-business-sponsorship-a-smart-investment/"><span>Sponsors</span></a></li>
<li id="menu-item-4314" class="responsive-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4314"><a><span>Support</span></a>
<ul class="sub-menu">
	<li id="menu-item-4170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4170"><a href="http://louisvillepublicmedia.org/membership-information/"><span>Membership Information</span></a></li>
	<li id="menu-item-4171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4171"><a href="http://louisvillepublicmedia.org/louisville-public-media-business-sponsorship-a-smart-investment/"><span>Business Sponsorship</span></a></li>
	<li id="menu-item-4172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4172"><a href="http://louisvillepublicmedia.org/leave-a-legacy/"><span>Planned Giving</span></a></li>
	<li id="menu-item-4173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4173"><a href="http://louisvillepublicmedia.org/volunteer/"><span>Volunteer/Internships</span></a></li>
	<li id="menu-item-4378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4378"><a href="http://louisvillepublicmedia.org/other-ways-to-give/"><span>More Ways to Support</span></a></li>
</ul>
</li>
<li id="menu-item-4313" class="responsive-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4313"><a><span>About Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-4163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4163"><a href="http://louisvillepublicmedia.org/mission-and-vision/"><span>Our Mission</span></a></li>
	<li id="menu-item-4164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4164"><a href="http://louisvillepublicmedia.org/about-lpm/"><span>Our Story</span></a></li>
	<li id="menu-item-4165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4165"><a href="http://louisvillepublicmedia.org/our-staff/"><span>Our Staff</span></a></li>
	<li id="menu-item-4167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4167"><a href="http://louisvillepublicmedia.org/category/job-opportunities/"><span>Careers</span></a></li>
	<li id="menu-item-4168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4168"><a href="http://louisvillepublicmedia.org/category/press-releases/"><span>Latest News</span></a></li>
	<li id="menu-item-5366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5366"><a target="_blank" href="http://campaign.louisvillepublicmedia.org"><span>Capital Campaign</span></a></li>
</ul>
</li>
<li id="menu-item-4155" class="lpm menu-item menu-item-type-custom menu-item-object-custom menu-item-4155"><a href="/"><span>Louisville Public Media</span></a></li>
</ul></div></div>


	<div id="content" class="site-content">

<!--  
<div class="thermometer-outer"><iframe class="thermometer" src="http://wfpk.org/lpm-thermometer/" frameborder="0" height="230" scrolling="no"></iframe></div>  -->

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-5793" class="post-5793 post type-post status-publish format-standard hentry category-press-releases tag-maximon tag-murder-by-death tag-waterfront-wednesday tag-wfpk tag-whitehorse">
	
	<header class="entry-header">
		<h1 class="entry-title">WFPK Waterfront Wednesday 15th Annual Concert Series Launches April 26 with Murder by Death, Whitehorse and Maximón</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>91.9 WFPK Independent Louisville and the Louisville Waterfront Development Corporation are proud to announce the 15th annual launch of the region’s favorite concert series.</p>
<p>The WFPK Waterfront Wednesday Concert Series returns on Wednesday, April 26. The free concerts take place on the last Wednesday of every month, April through September, on the Big Four Lawn in Louisville&#8217;s Waterfront Park. The Big Four Lawn is located next to the Big Four Pedestrian and Bicycle Bridge.</p>
<p>Dates for the 2017 season are: <strong>April 26</strong>, <strong>May 31</strong>, <strong>June 28</strong>, <strong>July 26</strong>, <strong>Aug. 30</strong> and <strong>Sept. 27</strong>. The Big Four Lawn opens at 5 p.m., with music beginning promptly at 6 p.m.</p>
<p>This year marks the 15th anniversary of the summer concert series. Previous acts include Old Crow Medicine Show, My Morning Jacket, Over the Rhine, Todd Snider, Béla Fleck,<em> </em>Abigail Washburn<em>, </em>The Avett Brothers and many others. View the complete lineups from previous years <a href="http://louisvillepublicmedia.us7.list-manage1.com/track/click?u=0e9871c599e6afe1122a0a60d&amp;id=3ef1239153&amp;e=a471d8df40"><strong>here</strong></a>.</p>
<p>“We’ll introduce you to some stellar new bands this season and welcome some long-time favorites,&#8221; says WFPK Program Director Stacy Owen. &#8220;Expect a diverse group of genres: pop, rock, Americana, hip-hop, punk <em>and</em> an entire showcase of up-and-coming Louisville bands.”</p>
<p>The first installment of the 2017 season features <a href="http://louisvillepublicmedia.us7.list-manage.com/track/click?u=0e9871c599e6afe1122a0a60d&amp;id=2e268e44d3&amp;e=a471d8df40"><strong>Murder by Death</strong></a> (9 p.m.), <a href="http://louisvillepublicmedia.us7.list-manage.com/track/click?u=0e9871c599e6afe1122a0a60d&amp;id=61076fd93d&amp;e=a471d8df40"><strong>Whitehorse</strong></a> (7:30 p.m.), and <a href="http://louisvillepublicmedia.us7.list-manage.com/track/click?u=0e9871c599e6afe1122a0a60d&amp;id=2c96e23053&amp;e=a471d8df40"><strong>Maximón</strong></a> (6 p.m.).</p>
<p><strong>Full Season Schedule:</strong></p>
<p>May 31: The Mavericks, Hollis Brown, Peter Searcy</p>
<p>June 28: Pokey LaFarge, Robyn Hitchcock, Carly Johnson</p>
<p>July 26: Strand of Oaks, Low Cut Connie, The Zach Longoria Project</p>
<p>Aug. 30: White Reaper, James Lindsey, In Lightning (Louisville showcase)</p>
<p>Sept. 27: The Secret Sisters, TBA</p>
<p>Visit <a href="http://louisvillepublicmedia.us7.list-manage.com/track/click?u=0e9871c599e6afe1122a0a60d&amp;id=ad2e2f2714&amp;e=a471d8df40"><strong>WFPK.org</strong></a> for the latest details.</p>
<p>&nbsp;</p>
<p><strong>Parking Information &amp; Free Trolley Service</strong></p>
<p>A map is available with parking locations <a href="http://louisvillepublicmedia.us7.list-manage2.com/track/click?u=0e9871c599e6afe1122a0a60d&amp;id=9dfba6fc37&amp;e=a471d8df40"><strong>here</strong></a>. The Republic Bank Easy Ride Trolley De Ville will offer free trolley service between <a href="http://louisvillepublicmedia.us7.list-manage.com/track/click?u=0e9871c599e6afe1122a0a60d&amp;id=b2426627ef&amp;e=a471d8df40"><strong>Witherspoon and the event site</strong></a> from 6:00 p.m. until 10:00 p.m. <a href="http://louisvillepublicmedia.us7.list-manage2.com/track/click?u=0e9871c599e6afe1122a0a60d&amp;id=72eb314dbb&amp;e=a471d8df40"><strong>Parkside Bikes</strong></a> will have expanded bike parking on-site.</p>
<p>WFPK Waterfront Wednesday is made possible by the generous support of <a href="http://louisvillepublicmedia.us7.list-manage.com/track/click?u=0e9871c599e6afe1122a0a60d&amp;id=674db58926&amp;e=a471d8df40"><strong>Goose Island Brewing Company</strong></a>,<a href="http://louisvillepublicmedia.us7.list-manage1.com/track/click?u=0e9871c599e6afe1122a0a60d&amp;id=51394bc48a&amp;e=a471d8df40"><strong> Kroger</strong></a>, <a href="http://louisvillepublicmedia.us7.list-manage1.com/track/click?u=0e9871c599e6afe1122a0a60d&amp;id=b1a2fefa01&amp;e=a471d8df40"><strong>Republic Bank</strong></a>, and <a href="http://louisvillepublicmedia.us7.list-manage.com/track/click?u=0e9871c599e6afe1122a0a60d&amp;id=0db3940a59&amp;e=a471d8df40"><strong>Passport Health Plan</strong></a>.</p>
<p>Special thanks to <a href="http://louisvillepublicmedia.us7.list-manage.com/track/click?u=0e9871c599e6afe1122a0a60d&amp;id=09b0503af5&amp;e=a471d8df40"><strong>Friends of the Waterfront</strong></a>.</p>
<p><img class="aligncenter size-full wp-image-5795" src="http://louisvillepublicmedia.org/wp-content/uploads/2017/03/Sponsors_ww17.png" alt="" width="600" height="83" srcset="http://louisvillepublicmedia.org/wp-content/uploads/2017/03/Sponsors_ww17.png 600w, http://louisvillepublicmedia.org/wp-content/uploads/2017/03/Sponsors_ww17-300x42.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></p>
	</div><!-- .entry-content -->

	

</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://louisvillepublicmedia.org/2017/louisville-public-media-receives-100000-grant-from-pnc/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous:</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Louisville Public Media Receives  $100,000 Grant from PNC</span></a></div></div>
	</nav>
		</main><!-- .site-main -->
	</div><!-- .content-area -->
	</div><!-- .site-content -->



    <footer id="colophon" class="site-footer" role="contentinfo">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-4180" class="footer-about menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4180"><a><span>About Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-4202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4202"><a href="http://louisvillepublicmedia.org/mission-and-vision/"><span>Mission and Vision</span></a></li>
	<li id="menu-item-4193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4193"><a href="http://louisvillepublicmedia.org/our-staff/"><span>LPM Staff</span></a></li>
	<li id="menu-item-4200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4200"><a href="http://louisvillepublicmedia.org/our-board/"><span>Board of Directors</span></a></li>
	<li id="menu-item-4201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4201"><a href="http://louisvillepublicmedia.org/community-advisory-board/"><span>Advisory Board</span></a></li>
	<li id="menu-item-4199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199"><a href="http://louisvillepublicmedia.org/category/job-opportunities/"><span>Careers</span></a></li>
	<li id="menu-item-4197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4197"><a href="http://louisvillepublicmedia.org/category/press-releases/"><span>Latest News</span></a></li>
	<li id="menu-item-4196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4196"><a href="http://louisvillepublicmedia.org/contact-us/"><span>Contact Us</span></a></li>
</ul>
</li>
<li id="menu-item-4181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4181"><a><span>Support</span></a>
<ul class="sub-menu">
	<li id="menu-item-4187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4187"><a target="_blank" href="http://louisvillepublicmedia.org/support?appeal=lpm+footer"><span>Donate Now!</span></a></li>
	<li id="menu-item-4185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4185"><a href="http://louisvillepublicmedia.org/membership-information/"><span>Membership Information</span></a></li>
	<li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="http://louisvillepublicmedia.org/update-member-info/"><span>Update Member Info</span></a></li>
	<li id="menu-item-5367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5367"><a target="_blank" href="http://campaign.louisvillepublicmedia.org"><span>Capital Campaign</span></a></li>
	<li id="menu-item-4247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4247"><a href="http://louisvillepublicmedia.org/other-ways-to-give/"><span>More Ways to Support</span></a></li>
	<li id="menu-item-4186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4186"><a href="http://louisvillepublicmedia.org/louisville-public-media-business-sponsorship-a-smart-investment/"><span>Business Sponsorship</span></a></li>
	<li id="menu-item-4188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4188"><a href="http://louisvillepublicmedia.org/volunteer/"><span>Volunteer/Internships</span></a></li>
	<li id="menu-item-4876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4876"><a href="http://louisvillepublicmedia.org/louisville-public-media-listenerperks/"><span>Listener Perks</span></a></li>
</ul>
</li>
<li id="menu-item-4182" class="footer-sites menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4182"><a><span>Our Websites</span></a>
<ul class="sub-menu">
	<li id="menu-item-4203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4203"><a href="http://wfpl.org"><span>89.3 WFPL</span></a></li>
	<li id="menu-item-4204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4204"><a href="http://wuol.org"><span>90.5 WUOL</span></a></li>
	<li id="menu-item-4205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4205"><a href="http://wfpk.org"><span>91.9 WFPK</span></a></li>
	<li id="menu-item-4206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4206"><a href="http://kycir.org"><span>KYCIR</span></a></li>
	<li id="menu-item-4418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4418"><a href="http://louisvillepublicmedia.org/app/"><span>Mobile App</span></a></li>
</ul>
</li>
<li id="menu-item-4183" class="footer-legal menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4183"><a><span>Legal</span></a>
<ul class="sub-menu">
	<li id="menu-item-4189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4189"><a href="http://louisvillepublicmedia.org/privacy-policy/"><span>Privacy policy</span></a></li>
	<li id="menu-item-4190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4190"><a href="http://louisvillepublicmedia.org/lpm-diversity-statement/"><span>LPM Diversity Statement</span></a></li>
	<li id="menu-item-4191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4191"><a href="http://louisvillepublicmedia.org/annual-reports-and-filings/"><span>Reports and Filings</span></a></li>
</ul>
</li>
</ul></div></footer><!-- .site-footer -->

</div><!-- .site -->

<!-- NPR Digital Services Analytics -->
<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aadc.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>

<button id="responsive-menu-button"
            class="responsive-menu-button  responsive-menu-boring"
            type="button"
            aria-label="Menu"><span class="responsive-menu-box"><span class="responsive-menu-inner"></span></span></button><div id="responsive-menu-container"
  class="
  slide-left  ">
  <div id="responsive-menu-wrapper">
    <div id="responsive-menu-title">Louisville Public Media</div><ul id="responsive-menu" class=""><li id="responsive-menu-item-4174" class="responsive-hide menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://louisvillepublicmedia.org/support?appeal=lpm+main+menu" class="responsive-menu-item-link">Donate Now!</a></li><li id="responsive-menu-item-4176" class="responsive-hide menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://louisvillepublicmedia.org/louisville-public-media-business-sponsorship-a-smart-investment/" class="responsive-menu-item-link">Sponsors</a></li><li id="responsive-menu-item-4314" class="responsive-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a class="responsive-menu-item-link">Support<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-4170" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://louisvillepublicmedia.org/membership-information/" class="responsive-menu-item-link">Membership Information</a></li><li id="responsive-menu-item-4171" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://louisvillepublicmedia.org/louisville-public-media-business-sponsorship-a-smart-investment/" class="responsive-menu-item-link">Business Sponsorship</a></li><li id="responsive-menu-item-4172" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://louisvillepublicmedia.org/leave-a-legacy/" class="responsive-menu-item-link">Planned Giving</a></li><li id="responsive-menu-item-4173" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://louisvillepublicmedia.org/volunteer/" class="responsive-menu-item-link">Volunteer/Internships</a></li><li id="responsive-menu-item-4378" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://louisvillepublicmedia.org/other-ways-to-give/" class="responsive-menu-item-link">More Ways to Support</a></li></ul></li><li id="responsive-menu-item-4313" class="responsive-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a class="responsive-menu-item-link">About Us<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-4163" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://louisvillepublicmedia.org/mission-and-vision/" class="responsive-menu-item-link">Our Mission</a></li><li id="responsive-menu-item-4164" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://louisvillepublicmedia.org/about-lpm/" class="responsive-menu-item-link">Our Story</a></li><li id="responsive-menu-item-4165" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://louisvillepublicmedia.org/our-staff/" class="responsive-menu-item-link">Our Staff</a></li><li id="responsive-menu-item-4167" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://louisvillepublicmedia.org/category/job-opportunities/" class="responsive-menu-item-link">Careers</a></li><li id="responsive-menu-item-4168" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://louisvillepublicmedia.org/category/press-releases/" class="responsive-menu-item-link">Latest News</a></li><li id="responsive-menu-item-5366" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://campaign.louisvillepublicmedia.org" class="responsive-menu-item-link">Capital Campaign</a></li></ul></li><li id="responsive-menu-item-4155" class="lpm menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/" class="responsive-menu-item-link">Louisville Public Media</a></li></ul><div id="responsive-menu-search-box">
        <form action="http://louisvillepublicmedia.org" class="responsive-menu-search-form" role="search">
          <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
        </form>
      </div>  </div>
</div>
<script type='text/javascript' src='http://louisvillepublicmedia.org/wp-content/themes/lpm-2015/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://louisvillepublicmedia.org/wp-content/themes/lpm-2015/js/functions.js?ver=20141212'></script>
<script type='text/javascript' src='http://louisvillepublicmedia.org/wp-content/themes/lpm-2015/js/fluidvids.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://louisvillepublicmedia.org/wp-content/themes/lpm-2015/js/homepage.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://louisvillepublicmedia.org/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script>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</script>


</body>	

</html>