<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://louisvillepublicmedia.org/xmlrpc.php">
	<!--[if lt IE 9]>
	   <script src="http://louisvillepublicmedia.org/wp-content/themes/lpm-2015/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
	<link rel='stylesheet' id='twentyfifteen-station-menu-css'  href='http://louisvillepublicmedia.org/wp-content/themes/lpm-2015/station-menu.css' type='text/css' media='all' />
	<link href='http://fonts.googleapis.com/css?family=Merriweather:400,300,700,400italic,300italic,700italic,900,900italic' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,200italic,200,400italic,600,600italic,700,700italic,900,900italic' rel='stylesheet' type='text/css'>
	<title>Louisville Public Media Hires Ellen Oost as Director of Development - Louisville Public Media</title>

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://louisvillepublicmedia.org/2018/louisville-public-media-hires-ellen-oost-as-director-of-development/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Louisville Public Media Hires Ellen Oost as Director of Development - Louisville Public Media" />
<meta property="og:description" content="Louisville Public Media has hired Ellen Oost as its Director of Development. Oost will oversee the organization’s strategic fundraising through memberships, major gifts and foundation grants. &#8220;As a lifelong Louisvillian, it’s easy to recognize the importance of Louisville Public Media... Read More" />
<meta property="og:url" content="http://louisvillepublicmedia.org/2018/louisville-public-media-hires-ellen-oost-as-director-of-development/" />
<meta property="og:site_name" content="Louisville Public Media" />
<meta property="article:tag" content="Development Director" />
<meta property="article:tag" content="Ellen Oost" />
<meta property="article:tag" content="Louisville Public Media" />
<meta property="article:section" content="Press Releases" />
<meta property="article:published_time" content="2018-05-10T10:12:08-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Louisville Public Media has hired Ellen Oost as its Director of Development. Oost will oversee the organization’s strategic fundraising through memberships, major gifts and foundation grants. &#8220;As a lifelong Louisvillian, it’s easy to recognize the importance of Louisville Public Media... Read More" />
<meta name="twitter:title" content="Louisville Public Media Hires Ellen Oost as Director of Development - Louisville Public Media" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Louisville Public Media &raquo; Feed" href="http://louisvillepublicmedia.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Louisville Public Media &raquo; Comments Feed" href="http://louisvillepublicmedia.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/louisvillepublicmedia.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://louisvillepublicmedia.org/wp-content/themes/lpm-2015/genericons/genericons.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='http://louisvillepublicmedia.org/wp-content/themes/lpm-2015/style.css?ver=4.9.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='http://louisvillepublicmedia.org/wp-content/themes/lpm-2015/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='http://louisvillepublicmedia.org/wp-content/themes/lpm-2015/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://louisvillepublicmedia.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://louisvillepublicmedia.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://louisvillepublicmedia.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://louisvillepublicmedia.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://louisvillepublicmedia.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://louisvillepublicmedia.org/?p=6199' />
<link rel="alternate" type="application/json+oembed" href="http://louisvillepublicmedia.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flouisvillepublicmedia.org%2F2018%2Flouisville-public-media-hires-ellen-oost-as-director-of-development%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://louisvillepublicmedia.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flouisvillepublicmedia.org%2F2018%2Flouisville-public-media-hires-ellen-oost-as-director-of-development%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.8" />
<link rel="icon" href="http://louisvillepublicmedia.org/wp-content/uploads/2016/10/cropped-lpm-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://louisvillepublicmedia.org/wp-content/uploads/2016/10/cropped-lpm-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://louisvillepublicmedia.org/wp-content/uploads/2016/10/cropped-lpm-180x180.gif" />
<meta name="msapplication-TileImage" content="http://louisvillepublicmedia.org/wp-content/uploads/2016/10/cropped-lpm-270x270.gif" />
<style>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</style>

<style>@media screen and (max-width: 980px){
button#responsive-menu-button {
    width: 55px;
    height: 55px;
    background: #121f31;
    position: absolute;
    top: 5px;
    right: 3px;
}button#responsive-menu-button:hover {
    background: #121f31;
}}</style>
</head>

<body >

  <!-- <div style="max-width:1260px; position:relative; z-index:10000; margin:0 auto -4px auto"><iframe src="http://wfpl.org/thermometer/" width="100%" height="100" frameborder="0" ></iframe></div> -->

<div id="main-menu-container"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-4174" class="responsive-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-4174"><a href="http://louisvillepublicmedia.org/support?appeal=lpm+main+menu"><span>Donate Now!</span></a></li>
<li id="menu-item-4176" class="responsive-hide menu-item menu-item-type-post_type menu-item-object-page menu-item-4176"><a href="http://louisvillepublicmedia.org/louisville-public-media-business-sponsorship-a-smart-investment/"><span>Sponsors</span></a></li>
<li id="menu-item-4314" class="responsive-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4314"><a><span>Support</span></a>
<ul class="sub-menu">
	<li id="menu-item-4170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4170"><a href="http://louisvillepublicmedia.org/membership-information/"><span>Membership Information</span></a></li>
	<li id="menu-item-4171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4171"><a href="http://louisvillepublicmedia.org/louisville-public-media-business-sponsorship-a-smart-investment/"><span>Business Sponsorship</span></a></li>
	<li id="menu-item-4172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4172"><a href="http://louisvillepublicmedia.org/leave-a-legacy/"><span>Planned Giving</span></a></li>
	<li id="menu-item-4173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4173"><a href="http://louisvillepublicmedia.org/volunteer/"><span>Volunteer/Internships</span></a></li>
	<li id="menu-item-4378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4378"><a href="http://louisvillepublicmedia.org/other-ways-to-give/"><span>More Ways to Support</span></a></li>
</ul>
</li>
<li id="menu-item-4313" class="responsive-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4313"><a><span>About Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-4163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4163"><a href="http://louisvillepublicmedia.org/mission-and-vision/"><span>Our Mission</span></a></li>
	<li id="menu-item-4164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4164"><a href="http://louisvillepublicmedia.org/about-lpm/"><span>Our Story</span></a></li>
	<li id="menu-item-4165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4165"><a href="http://louisvillepublicmedia.org/our-staff/"><span>Our Staff</span></a></li>
	<li id="menu-item-4167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4167"><a href="http://louisvillepublicmedia.org/category/job-opportunities/"><span>Careers</span></a></li>
	<li id="menu-item-4168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4168"><a href="http://louisvillepublicmedia.org/category/press-releases/"><span>Latest News</span></a></li>
	<li id="menu-item-5366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5366"><a target="_blank" href="http://campaign.louisvillepublicmedia.org"><span>Capital Campaign</span></a></li>
</ul>
</li>
<li id="menu-item-4155" class="lpm menu-item menu-item-type-custom menu-item-object-custom menu-item-4155"><a href="/"><span>Louisville Public Media</span></a></li>
</ul></div></div>


	<div id="content" class="site-content">


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-6199" class="post-6199 post type-post status-publish format-standard hentry category-press-releases tag-development-director tag-ellen-oost tag-louisville-public-media">
	
	<header class="entry-header">
		<h1 class="entry-title">Louisville Public Media Hires Ellen Oost as Director of Development</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Louisville Public Media has hired Ellen Oost as its Director of Development. Oost will oversee the organization’s strategic fundraising through memberships, major gifts and foundation grants.</p>
<p>&#8220;As a lifelong Louisvillian, it’s easy to recognize the importance of Louisville Public Media to our local culture,” said Oost. “Their outstanding programming helps to shape quality of life in our community, and I’m excited to join the talented team who makes that all possible. I look forward to doing my part to garner support for the organization as it continues to innovate and grow.&#8221;</p>
<p>Oost is a professional fundraiser who has spent the past six years in a variety of roles at 21st Century Parks, the nonprofit responsible for the creation and operations of The Parklands of Floyds Fork, a nearly 4,000 acre, donor-supported public park in eastern and southeastern Jefferson County. As Director of Development there, she spent the past three years launching their annual fund’s major gifts and membership campaigns and managing fundraising events, as well as securing corporate sponsorships, grants and foundational support.</p>
<p>“Ellen knows our community and she knows Louisville Public Media,” said LPM Interim President Stephen George. “She brings deep knowledge, understanding and creative vision to this role, and I’m excited to welcome her to our team.”</p>
<p>Prior to joining 21st Century Parks, she spent three years in account services at Louisville-based advertising agency Doe-Anderson. Her background also includes marketing roles at Anheuser-Busch InBev, PriceWeber, and direct mail marketing at Traffic Builders, Inc. She is a graduate of Marietta College where she studied advertising, public relations and marketing, and played varsity volleyball.</p>
<p>Oost will begin at LPM on June 1.</p>
	</div><!-- .entry-content -->

	

</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://louisvillepublicmedia.org/2018/kentucky-center-for-investigative-reporting-wins-peabody-award/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous:</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Kentucky Center for Investigative Reporting Wins Peabody Award</span></a></div></div>
	</nav>
		</main><!-- .site-main -->
	</div><!-- .content-area -->
	</div><!-- .site-content -->



    <footer id="colophon" class="site-footer" role="contentinfo">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-4180" class="footer-about menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4180"><a><span>About Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-4202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4202"><a href="http://louisvillepublicmedia.org/mission-and-vision/"><span>Mission and Vision</span></a></li>
	<li id="menu-item-4193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4193"><a href="http://louisvillepublicmedia.org/our-staff/"><span>LPM Staff</span></a></li>
	<li id="menu-item-4200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4200"><a href="http://louisvillepublicmedia.org/our-board/"><span>Board of Directors</span></a></li>
	<li id="menu-item-4201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4201"><a href="http://louisvillepublicmedia.org/community-advisory-board/"><span>Advisory Board</span></a></li>
	<li id="menu-item-4199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199"><a href="http://louisvillepublicmedia.org/category/job-opportunities/"><span>Careers</span></a></li>
	<li id="menu-item-4197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4197"><a href="http://louisvillepublicmedia.org/category/press-releases/"><span>Latest News</span></a></li>
	<li id="menu-item-4196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4196"><a href="http://louisvillepublicmedia.org/contact-us/"><span>Contact Us</span></a></li>
</ul>
</li>
<li id="menu-item-4181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4181"><a><span>Support</span></a>
<ul class="sub-menu">
	<li id="menu-item-4187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4187"><a target="_blank" href="http://louisvillepublicmedia.org/support?appeal=lpm+footer"><span>Donate Now!</span></a></li>
	<li id="menu-item-4185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4185"><a href="http://louisvillepublicmedia.org/membership-information/"><span>Membership Information</span></a></li>
	<li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="http://louisvillepublicmedia.org/update-member-info/"><span>Update Member Info</span></a></li>
	<li id="menu-item-5367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5367"><a target="_blank" href="http://campaign.louisvillepublicmedia.org"><span>Capital Campaign</span></a></li>
	<li id="menu-item-4247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4247"><a href="http://louisvillepublicmedia.org/other-ways-to-give/"><span>More Ways to Support</span></a></li>
	<li id="menu-item-4186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4186"><a href="http://louisvillepublicmedia.org/louisville-public-media-business-sponsorship-a-smart-investment/"><span>Business Sponsorship</span></a></li>
	<li id="menu-item-4188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4188"><a href="http://louisvillepublicmedia.org/volunteer/"><span>Volunteer/Internships</span></a></li>
</ul>
</li>
<li id="menu-item-4182" class="footer-sites menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4182"><a><span>Our Websites</span></a>
<ul class="sub-menu">
	<li id="menu-item-4203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4203"><a href="http://wfpl.org"><span>89.3 WFPL</span></a></li>
	<li id="menu-item-4204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4204"><a href="http://wuol.org"><span>90.5 WUOL</span></a></li>
	<li id="menu-item-4205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4205"><a href="http://wfpk.org"><span>91.9 WFPK</span></a></li>
	<li id="menu-item-4206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4206"><a href="http://kycir.org"><span>KYCIR</span></a></li>
	<li id="menu-item-5852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5852"><a href="http://ohiovalleyresource.org"><span>Ohio Valley ReSource</span></a></li>
	<li id="menu-item-4418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4418"><a href="http://louisvillepublicmedia.org/app/"><span>Mobile App</span></a></li>
</ul>
</li>
<li id="menu-item-4183" class="footer-legal menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4183"><a><span>Legal</span></a>
<ul class="sub-menu">
	<li id="menu-item-4189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4189"><a href="http://louisvillepublicmedia.org/privacy-policy/"><span>Privacy policy</span></a></li>
	<li id="menu-item-4190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4190"><a href="http://louisvillepublicmedia.org/lpm-diversity-statement/"><span>LPM Diversity Statement</span></a></li>
	<li id="menu-item-4191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4191"><a href="http://louisvillepublicmedia.org/annual-reports-and-filings/"><span>Reports and Filings</span></a></li>
</ul>
</li>
</ul></div></footer><!-- .site-footer -->

</div><!-- .site -->

<!-- NPR Digital Services Analytics -->
<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aadc.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>

<button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text"></span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                        <div id="responsive-menu-title">
        
        
        
        
        Louisville Public Media

            </div>
                                                <ul id="responsive-menu" class=""><li id="responsive-menu-item-4174" class="responsive-hide menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://louisvillepublicmedia.org/support?appeal=lpm+main+menu" class="responsive-menu-item-link">Donate Now!</a></li><li id="responsive-menu-item-4176" class="responsive-hide menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://louisvillepublicmedia.org/louisville-public-media-business-sponsorship-a-smart-investment/" class="responsive-menu-item-link">Sponsors</a></li><li id="responsive-menu-item-4314" class="responsive-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a class="responsive-menu-item-link">Support<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-4170" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://louisvillepublicmedia.org/membership-information/" class="responsive-menu-item-link">Membership Information</a></li><li id="responsive-menu-item-4171" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://louisvillepublicmedia.org/louisville-public-media-business-sponsorship-a-smart-investment/" class="responsive-menu-item-link">Business Sponsorship</a></li><li id="responsive-menu-item-4172" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://louisvillepublicmedia.org/leave-a-legacy/" class="responsive-menu-item-link">Planned Giving</a></li><li id="responsive-menu-item-4173" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://louisvillepublicmedia.org/volunteer/" class="responsive-menu-item-link">Volunteer/Internships</a></li><li id="responsive-menu-item-4378" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://louisvillepublicmedia.org/other-ways-to-give/" class="responsive-menu-item-link">More Ways to Support</a></li></ul></li><li id="responsive-menu-item-4313" class="responsive-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a class="responsive-menu-item-link">About Us<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-4163" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://louisvillepublicmedia.org/mission-and-vision/" class="responsive-menu-item-link">Our Mission</a></li><li id="responsive-menu-item-4164" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://louisvillepublicmedia.org/about-lpm/" class="responsive-menu-item-link">Our Story</a></li><li id="responsive-menu-item-4165" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://louisvillepublicmedia.org/our-staff/" class="responsive-menu-item-link">Our Staff</a></li><li id="responsive-menu-item-4167" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://louisvillepublicmedia.org/category/job-opportunities/" class="responsive-menu-item-link">Careers</a></li><li id="responsive-menu-item-4168" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://louisvillepublicmedia.org/category/press-releases/" class="responsive-menu-item-link">Latest News</a></li><li id="responsive-menu-item-5366" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://campaign.louisvillepublicmedia.org" class="responsive-menu-item-link">Capital Campaign</a></li></ul></li><li id="responsive-menu-item-4155" class="lpm menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/" class="responsive-menu-item-link">Louisville Public Media</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://louisvillepublicmedia.org" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' src='http://louisvillepublicmedia.org/wp-content/themes/lpm-2015/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://louisvillepublicmedia.org/wp-content/themes/lpm-2015/js/functions.js?ver=20141212'></script>
<script type='text/javascript' src='http://louisvillepublicmedia.org/wp-content/themes/lpm-2015/js/fluidvids.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://louisvillepublicmedia.org/wp-content/themes/lpm-2015/js/homepage.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://louisvillepublicmedia.org/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script>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</script>


</body>	

</html>