<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://louisvillepublicmedia.org/xmlrpc.php">
	<!--[if lt IE 9]>
	<![endif]-->	
	<script>(function(){document.documentElement.className='js'})();</script>
	<link href='https://fonts.googleapis.com/css?family=Merriweather:400,300,700,400italic,300italic,700italic,900,900italic' rel='stylesheet' type='text/css'>

<title>Education Reporter - Louisville Public Media</title>

<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://louisvillepublicmedia.org/2019/education-reporter-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Education Reporter - Louisville Public Media" />
<meta property="og:description" content="If you’re a journalist who likes to explore unexpected angles, be creative with formats and cover all aspects of education and learning, Louisville Public Media wants to hear from you. We’re hiring a reporter to join our thriving local newsroom... Read More" />
<meta property="og:url" content="https://louisvillepublicmedia.org/2019/education-reporter-2/" />
<meta property="og:site_name" content="Louisville Public Media" />
<meta property="article:section" content="Job Opportunities" />
<meta property="article:published_time" content="2019-10-22T09:32:02+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If you’re a journalist who likes to explore unexpected angles, be creative with formats and cover all aspects of education and learning, Louisville Public Media wants to hear from you. We’re hiring a reporter to join our thriving local newsroom... Read More" />
<meta name="twitter:title" content="Education Reporter - Louisville Public Media" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://louisvillepublicmedia.org/#website","url":"https://louisvillepublicmedia.org/","name":"Louisville Public Media","potentialAction":{"@type":"SearchAction","target":"https://louisvillepublicmedia.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://louisvillepublicmedia.org/2019/education-reporter-2/#webpage","url":"https://louisvillepublicmedia.org/2019/education-reporter-2/","inLanguage":"en-US","name":"Education Reporter - Louisville Public Media","isPartOf":{"@id":"https://louisvillepublicmedia.org/#website"},"datePublished":"2019-10-22T09:32:02+00:00","dateModified":"2019-10-22T09:32:02+00:00","author":{"@id":"https://louisvillepublicmedia.org/#/schema/person/a2bbd342819f8343931b27de5e89c105"}},{"@type":["Person"],"@id":"https://louisvillepublicmedia.org/#/schema/person/a2bbd342819f8343931b27de5e89c105","name":"epeterson","image":{"@type":"ImageObject","@id":"https://louisvillepublicmedia.org/#authorlogo","url":"https://secure.gravatar.com/avatar/d58908bbb9b4be291d75cc94c72740b8?s=96&d=mm&r=g","caption":"epeterson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Louisville Public Media &raquo; Feed" href="https://louisvillepublicmedia.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Louisville Public Media &raquo; Comments Feed" href="https://louisvillepublicmedia.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/louisvillepublicmedia.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
    <!-- Global -->

    <style>

        .sc_team_single_member .sc_single_side .social span {
            background: #1f7dcf;
        }

    </style>

    <!-- Grid -->

    <style>

        .grid#sc_our_team .sc_team_member .sc_team_member_name,
        .grid#sc_our_team .sc_team_member .sc_team_member_jobtitle {
            background: #1f7dcf;
        }

        .grid#sc_our_team .sc_team_member {
            padding: 5px !important;
        }

    </style>

    <!-- Grid Circles -->

    <style>

        .grid_circles#sc_our_team .sc_team_member .sc_team_member_jobtitle,
        .grid_circles#sc_our_team .sc_team_member .sc_team_member_name {
            background: #1f7dcf;
        }

        .grid_circles#sc_our_team .sc_team_member {
            margin: 5px;
        }

    </style>

    <!-- Grid Circles 2 -->

    <style>

        .grid_circles2#sc_our_team .sc_team_member {
            margin: 5px;
        }

    </style>


    <!-- Global -->

    <style>

        #sc_our_team .sc_team_member_name {
            font-size: 18px !important;
        }

        #sc_our_team .sc_team_member_jobtitle {
            font-size: 18px !important;
        }

        .sc_our_team_lightbox .name,
        .sc_personal_quote span.sc_team_icon-quote-left,
        .sc_team_single_member .sc_member_articles a,
        .sc-team-member-posts a {
            color: #1f7dcf;
        }

        #sc_team_sidebar_body .social span {
            background: #1f7dcf;
        }

        #sc_our_team_lightbox .progress,
        #sc_our_team_lightbox .social span,
        .sc_our_team_panel .sc-right-panel .sc-name,
        .sc_our_team_panel .sc-right-panel .sc-skills .progress,
        .sc_team_single_member .sc_single_side .social span,
        #sc_our_team .sc_team_member .icons span,
        .sc_team_single_member .sc_team_single_skills .progress,
        .sc-tags .sc-single-tag {
            background: #1f7dcf;
        }

        @media( min-width: 480px ) {

            #sc_our_team_lightbox .sc_our_team_lightbox {
                margin-top: 100px !important;
            }

            #sc_our_team_panel .sc_our_team_panel {
                margin-top: 0px !important;
                padding-bottom: 0px !important;
            }

        }

    </style>

    <!-- Carousel -->

    <style>

        .carousel .sc_team_member {
            margin: 5px;
        }

    </style>

    <!-- Grid Boxes 2 -->

    <style>

        .grid2 .sc_team_member .sc_team_member_jobtitle,
        .grid2 .sc_team_member_inner .image-container i.icon:hover {
            color: #1f7dcf;
        }

        .grid2 .sc_team_member_inner .image-container {
            border-bottom: 20px solid #1f7dcf;
        }


    </style>

    <!-- Grid Boxes 3 -->

    <style>

        .grid3 .sc_team_member {
            padding: 5px;
        }

        .grid3 .sc_team_member_inner .image-container i.icon:hover {
            color: #1f7dcf;
        }

        .grid3 .sc_team_member_inner .sc_team_member_name a {
            color: #1f7dcf;
        }

        .grid3 .sc_team_member hr {
            margin: 2px 0 5px !important;
            border-color: #1f7dcf !important;
        }

        #sc_our_team_filter ul.filter-list li:hover,
        #sc_our_team_filter ul.filter-list li.active-filter,
        .ots-team-view button.ots-search-reset-button:hover,
        .ots-team-view button.ots-search-button:hover{
            color: #fff;
            border-color: #1f7dcf;
            background-color: #1f7dcf;
        }
        
        #sc_our_team_filter ul.filter-list li.active-filter:hover {
            opacity: 1;
        }
        
        #sc_our_team_filter ul.filter-list li:hover {
            opacity: 0.8;
        }

        #sc_our_team.grid3 .styled-icons .sc-social {
            background-color: #1f7dcf;
            border-radius: 3px;
        }

    </style>

    <!-- Honeycombs -->

    <style>

        .honeycombs .inner_span {
            background-color: #37C2E5;
        }

        .honeycombs .sc_team_member .sc_team_member_jobtitle,
        .honeycombs .sc_team_member .sc_team_member_name {
            color: #1f7dcf;
        }

    </style>

    <!-- Stacked List -->

    <style>

        .stacked#sc_our_team .smartcat_team_member {
            border-color: #1f7dcf;
        }

    </style>

    <!-- Staff Directory -->

    <style>

        div.dataTables_wrapper table.sc-team-table thead tr {
            background: #1f7dcf        }

        div.dataTables_wrapper table.sc-team-table thead th{
            background-color: #1f7dcf;
        }

        #sc_our_team div.dataTables_wrapper div.dataTables_paginate.paging_simple_numbers a.paginate_button.current {
            background: #1f7dcf;
        }

    </style>

<link rel='stylesheet' id='ots-common-css'  href='https://louisvillepublicmedia.org/wp-content/plugins/our-team-enhanced/assets/css/common.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ots-pro-common-css'  href='https://louisvillepublicmedia.org/wp-content/plugins/smartcat_our_team/assets/css/common.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://louisvillepublicmedia.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='hamburger.css-css'  href='https://louisvillepublicmedia.org/wp-content/plugins/wp-responsive-menu/css/wpr-hamburger.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='https://louisvillepublicmedia.org/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=1.0' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 5000px ) {html body div.wprm-wrapper {
				overflow: scroll;
			}
				#mg-wprm-wrap ul li {
					border-top: solid 1px rgba(255,255,255,0.05);
					border-bottom: solid 1px rgba(255,255,255,0.05);
				}
				
				#wprmenu_bar {
					background-color: #121f31;
				}
			
				html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {
					color: #FFFFFF;
				}
				#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
					color: #FFFFFF;
				}
				#wprmenu_bar .menu_title {
					font-size: 20px;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item a {
					font-size: 15px;
					text-transform: uppercase;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {
					font-size: 15px;
					text-transform: none;
					font-weight: normal;
				}
				#mg-wprm-wrap li.current-menu-item > a {
					background: #d53f3f;
				}
				#mg-wprm-wrap li.current-menu-item > a,
				#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{
					color: #FFFFFF !important;
				}
				#mg-wprm-wrap {
					background-color: #e54d42;
				}
				.cbp-spmenu-push-toright {
					left: 80% ;
				}
				.cbp-spmenu-push-toright .mm-slideout {
					left:80% ;
				}
				.cbp-spmenu-push-toleft {
					left: -80% ;
				}
				#mg-wprm-wrap.cbp-spmenu-right,
				#mg-wprm-wrap.cbp-spmenu-left,
				#mg-wprm-wrap.cbp-spmenu-right.custom,
				#mg-wprm-wrap.cbp-spmenu-left.custom,
				.cbp-spmenu-vertical {
					width: 80%;
					max-width: 400px;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
				div#mg-wprm-wrap ul li span.wprmenu_icon {
					color: #FFFFFF !important;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {
					background: #e54d42;
					color: #FFFFFF !important;
				}
				div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {
					color: #FFFFFF !important;
				}
				.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after {
					background: #FFFFFF;
				}
				.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
			 .wprmenu_bar .hamburger:hover .hamburger-inner::after {
				background: #FFFFFF;
				}
			div.wprmenu_bar div.hamburger{padding-right: 6px !important;}
				#wprmenu_menu.left {
					width:80%;
					left: -80%;
					right: auto;
				}
				#wprmenu_menu.right {
					width:80%;
					right: -80%;
					left: auto;
				}
			html body div#wprmenu_bar {
					height : px;
				}
					.wprmenu_bar .hamburger {
						float: left;
					}
					.wprmenu_bar #custom_menu_icon.hamburger {
						top: 0px;
						left: 0px;
						float: left !important;
						background-color: #CCCCCC;
					}
				.custMenu #custom_menu_icon {
				display: block;
			}#wprmenu_bar,#mg-wprm-wrap { display: block; }
			div#wpadminbar { position: fixed; }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='https://louisvillepublicmedia.org/wp-content/plugins/wp-responsive-menu/inc/icons/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='ots-widget-css'  href='https://louisvillepublicmedia.org/wp-content/plugins/our-team-enhanced/assets/css/widgets.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://louisvillepublicmedia.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='https://louisvillepublicmedia.org/wp-content/themes/lpm-2018/style.css?ver=5.2.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://louisvillepublicmedia.org/wp-content/themes/lpm-2018/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://louisvillepublicmedia.org/wp-content/themes/lpm-2018/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://louisvillepublicmedia.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-content/plugins/wp-responsive-menu/js/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-content/plugins/wp-responsive-menu/js/jquery.touchSwipe.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"no","from_width":"5000","push_width":"400","menu_width":"80","parent_click":"yes","swipe":"yes","enable_overlay":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://louisvillepublicmedia.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://louisvillepublicmedia.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://louisvillepublicmedia.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paoHFg-1Pe' />
<link rel="alternate" type="application/json+oembed" href="https://louisvillepublicmedia.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flouisvillepublicmedia.org%2F2019%2Feducation-reporter-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://louisvillepublicmedia.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flouisvillepublicmedia.org%2F2019%2Feducation-reporter-2%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.9" />
<meta property="og:image" itemprop="image" content="https://louisvillepublicmedia.org/wp-content/uploads/2018/06/lpm-fb-share.jpg">
<meta property="og:image:url" content="https://louisvillepublicmedia.org/wp-content/uploads/2018/06/lpm-fb-share.jpg">
<meta property="og:image:secure_url" content="https://louisvillepublicmedia.org/wp-content/uploads/2018/06/lpm-fb-share.jpg">
<meta property="twitter:image" content="https://louisvillepublicmedia.org/wp-content/uploads/2018/06/lpm-fb-share.jpg">
<meta property="st:image" content="https://louisvillepublicmedia.org/wp-content/uploads/2018/06/lpm-fb-share.jpg">
<link rel="image_src" href="https://louisvillepublicmedia.org/wp-content/uploads/2018/06/lpm-fb-share.jpg">

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://louisvillepublicmedia.org/wp-content/uploads/2016/10/cropped-lpm-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://louisvillepublicmedia.org/wp-content/uploads/2016/10/cropped-lpm-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://louisvillepublicmedia.org/wp-content/uploads/2016/10/cropped-lpm-180x180.gif" />
<meta name="msapplication-TileImage" content="https://louisvillepublicmedia.org/wp-content/uploads/2016/10/cropped-lpm-270x270.gif" />
			<style type="text/css" id="wp-custom-css">
				.stacked#sc_our_team .sc_team_member .wp-post-image{ height: auto; }			</style>
			
<meta property="og:image" itemprop="image" content="https://louisvillepublicmedia.org/wp-content/uploads/2018/06/lpm-fb-share.jpg">
<meta property="og:image:url" content="https://louisvillepublicmedia.org/wp-content/uploads/2018/06/lpm-fb-share.jpg">
<meta property="og:image:secure_url" content="https://louisvillepublicmedia.org/wp-content/uploads/2018/06/lpm-fb-share.jpg">
<meta property="twitter:image" content="https://louisvillepublicmedia.org/wp-content/uploads/2018/06/lpm-fb-share.jpg">
<meta property="st:image" content="https://louisvillepublicmedia.org/wp-content/uploads/2018/06/lpm-fb-share.jpg">
<link rel="image_src" href="https://louisvillepublicmedia.org/wp-content/uploads/2018/06/lpm-fb-share.jpg">
</head>

<body  class="post-template-default single single-post postid-7020 single-format-standard">




		<div id="primary-menu-container">
			<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-6207" class="donate menu-item menu-item-type-custom menu-item-object-custom menu-item-6207"><a href="https://louisvillepublicmedia.org/support?appeal=lpm+main+menu"><span>Donate!</span></a></li>
<li id="menu-item-6208" class="lpm menu-item menu-item-type-custom menu-item-object-custom menu-item-6208"><a href="/"><span>Louisville Public Media</span></a></li>
</ul></div>		</div>

<!-- <div style="max-width:1600px; position:relative; z-index:10000; margin:0 auto -4px auto"><iframe src="https://wfpl.org/thermometer/" width="100%" height="100" frameborder="0" ></iframe></div> -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-7020" class="post-7020 post type-post status-publish format-standard hentry category-job-opportunities">
	
	<header class="entry-header">
		<h1 class="entry-title">Education Reporter</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>If you’re a journalist who likes to explore unexpected angles, be creative with formats and cover all aspects of education and learning, Louisville Public Media wants to hear from you.</p>
<p>We’re hiring a reporter to join our thriving local newsroom at 89.3 WFPL News, our NPR affiliate, to cover education and learning.</p>
<p>This is a fascinating time on the education beat in Louisville. The county’s school district — Jefferson County Public Schools — is the largest in Kentucky and is facing serious issues. As JCPS implements a <a href="https://wfpl.org/jcps-corrective-action-plan-released/" target="_blank" rel="noopener noreferrer">corrective action plan</a>, administrators are struggling with a persistent achievement gap and discipline disparities between white students and students of color. There’s a <a href="https://wfpl.org/here-are-some-takeaways-from-kentuckys-new-school-report-cards/" target="_blank" rel="noopener noreferrer">new school rating system</a>, several ambitious <a href="https://wfpl.org/doss-highs-new-manufacturing-lab-gives-students-real-world-experience/" target="_blank" rel="noopener noreferrer">new efforts to better prepare students for post-graduate life</a> and an <a href="https://wfpl.org/jcps-has-a-plan-to-create-its-own-security-force-heres-what-it-could-look-like/" target="_blank" rel="noopener noreferrer">ongoing debate about school security</a>.</p>
<p>There’s no shortage of breaking news on this beat, but we’re also looking for a reporter to tell the stories of people affected by educational issues in our city and state — teachers, parents and employers, and above all, students. You should also feel comfortable with data (there’s a lot of it) and filing open records requests, as well as making connections in all of Louisville’s diverse communities.</p>
<p>This is a daily beat, meaning you’ll file regular spots for radio and the web, as well as in-depth enterprise stories. You’ll collaborate with the WFPL News staff and our<a href="http://kycir.org/"> Kentucky Center for Investigative Reporting</a> on special projects and reports, including our podcasts and weekly call-in show “In Conversation.”</p>
<p>Our Education Reporter should have some journalism experience, and experience with either education as a beat or public radio in general. Above all, we want to see an ability to identify key trends in beat reporting and news coverage, and to distill complex issues into understandable, conversational reports.</p>
<p>Besides being a great place to report on education, Louisville is a welcoming community with a thriving entrepreneurial scene, great food and amazing art and culture. It’s still up for debate whether we’re located in the South or Midwest, but the city has the best parts of both regions.</p>
<p><strong>Key qualifications</strong></p>
<ul>
<li>Bachelor’s degree or equivalent experience</li>
<li>Two years of professional daily news experience</li>
<li>Public radio experience preferred</li>
<li>Active social media posting as a journalist</li>
</ul>
<p>Send your letter, resume, three work samples and three references to: <a href="mailto:resume@louisvillepublicmedia.org">resume@louisvillepublicmedia.org</a></p>
<p><em>Louisville Public Media is an equal opportunity employer that actively seeks diversity in its workplace and offers an excellent benefits package.</em></p>
<p>&nbsp;</p>
	</div><!-- .entry-content -->

	

</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://louisvillepublicmedia.org/2019/90-5-wuol-presents-the-14th-annual-holiday-choral-festival-a-louisville-tradition-since-2005/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous:</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">90.5 WUOL Presents the 14th Annual Holiday Choral Festival: A Louisville tradition since 2005</span></a></div><div class="nav-next"><a href="https://louisvillepublicmedia.org/2019/91-9-wfpk-announces-new-evening-host/" rel="next"><span class="meta-nav" aria-hidden="true">Next:</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">91.9 WFPK Announces New Evening Host</span></a></div></div>
	</nav>
		</main><!-- .site-main -->
	</div><!-- .content-area -->


</div> <!-- .site-content -->

    <footer id="colophon" class="site-footer" role="contentinfo">
				<ul class="section-colors">
			<li class="red"></li>
			<li class="teal"></li>
			<li class="blue"></li>
			<li class="yellow"></li>
			<li class="purple"></li>
		</ul>	

<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-4180" class="footer-about menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4180"><a><span>About Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-6233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6233"><a href="https://louisvillepublicmedia.org/about-lpm/"><span>Our Story</span></a></li>
	<li id="menu-item-4202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4202"><a href="https://louisvillepublicmedia.org/mission-and-vision/"><span>Mission and Vision</span></a></li>
	<li id="menu-item-4193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4193"><a href="https://louisvillepublicmedia.org/our-team/"><span>LPM Staff</span></a></li>
	<li id="menu-item-4200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4200"><a href="https://louisvillepublicmedia.org/our-board/"><span>Board of Directors</span></a></li>
	<li id="menu-item-4201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4201"><a href="https://louisvillepublicmedia.org/community-advisory-board/"><span>Advisory Board</span></a></li>
	<li id="menu-item-4199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199"><a href="https://louisvillepublicmedia.org/category/job-opportunities/"><span>Careers</span></a></li>
	<li id="menu-item-4197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4197"><a href="https://louisvillepublicmedia.org/category/press-releases/"><span>Latest News</span></a></li>
	<li id="menu-item-4196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4196"><a href="https://louisvillepublicmedia.org/contact-us/"><span>Contact Us</span></a></li>
</ul>
</li>
<li id="menu-item-4181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4181"><a><span>Support</span></a>
<ul class="sub-menu">
	<li id="menu-item-4187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4187"><a target="_blank" rel="noopener noreferrer" href="https://louisvillepublicmedia.org/support?appeal=lpm+footer"><span>Donate Now!</span></a></li>
	<li id="menu-item-4185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4185"><a href="https://louisvillepublicmedia.org/membership-information/"><span>Membership Information</span></a></li>
	<li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://louisvillepublicmedia.org/update-member-info/"><span>Update Member Info</span></a></li>
	<li id="menu-item-6270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6270"><a href="https://louisvillepublicmedia.org/leave-a-legacy/"><span>Planned Giving</span></a></li>
	<li id="menu-item-6271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6271"><a href="https://louisvillepublicmedia.org/vehicle/"><span>Donate Your Vehicle</span></a></li>
	<li id="menu-item-4247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4247"><a href="https://louisvillepublicmedia.org/other-ways-to-give/"><span>More Ways to Support</span></a></li>
	<li id="menu-item-4188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4188"><a href="https://louisvillepublicmedia.org/volunteer/"><span>Volunteer/Internships</span></a></li>
	<li id="menu-item-4186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4186"><a href="https://louisvillepublicmedia.org/louisville-public-media-business-sponsorship-a-smart-investment/"><span>Business Sponsorship</span></a></li>
</ul>
</li>
<li id="menu-item-4182" class="footer-sites menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4182"><a><span>Our Websites</span></a>
<ul class="sub-menu">
	<li id="menu-item-4203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4203"><a href="https://wfpl.org"><span>89.3 WFPL</span></a></li>
	<li id="menu-item-4204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4204"><a href="https://wuol.org"><span>90.5 WUOL</span></a></li>
	<li id="menu-item-4205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4205"><a href="https://wfpk.org"><span>91.9 WFPK</span></a></li>
	<li id="menu-item-4206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4206"><a href="https://kycir.org"><span>KYCIR</span></a></li>
	<li id="menu-item-6210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6210"><a href="http://do502.com"><span>Do502</span></a></li>
	<li id="menu-item-5852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5852"><a href="https://ohiovalleyresource.org"><span>Ohio Valley ReSource</span></a></li>
	<li id="menu-item-4418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4418"><a href="https://louisvillepublicmedia.org/app/"><span>Mobile App</span></a></li>
	<li id="menu-item-6816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6816"><a href="https://shop.louisvillepublicmedia.org/"><span>LPM Merch Shop</span></a></li>
</ul>
</li>
<li id="menu-item-4183" class="footer-legal menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4183"><a><span>Legal</span></a>
<ul class="sub-menu">
	<li id="menu-item-4189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4189"><a href="https://louisvillepublicmedia.org/privacy-policy/"><span>Privacy policy</span></a></li>
	<li id="menu-item-4190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4190"><a href="https://louisvillepublicmedia.org/lpm-diversity-statement/"><span>LPM Diversity Statement</span></a></li>
	<li id="menu-item-4191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4191"><a href="https://louisvillepublicmedia.org/annual-reports-and-filings/"><span>Reports and Filings</span></a></li>
</ul>
</li>
</ul></div>
		<div class="wprmenu_bar custMenu bodyslide left">
					<div id="custom_menu_icon" class="hamburger hamburger--slider">
  					<span class="hamburger-box">
    					<span class="hamburger-inner"></span>
  					</span>
					</div>
				</div>
</footer><!-- .site-footer -->


<!-- NPR Digital Services Analytics -->
<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aadc.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>


			<div class="wprm-wrapper">
						
							<div class="wprmenu_bar custMenu bodyslide left">
					<div id="custom_menu_icon" class="hamburger hamburger--slider">
  					<span class="hamburger-box">
    					<span class="hamburger-inner"></span>
  					</span>
					</div>
				</div>
			
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left custom " id="mg-wprm-wrap">
									<div class="menu_title">
						MENU											</div>
				
				
				<ul id="wprmenu_menu_ul">
					

					

					<li id="menu-item-4313" class="responsive-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4313"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-4163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4163"><a href="https://louisvillepublicmedia.org/mission-and-vision/">Our Mission</a></li>
	<li id="menu-item-4164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4164"><a href="https://louisvillepublicmedia.org/about-lpm/">Our Story</a></li>
	<li id="menu-item-4165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4165"><a href="https://louisvillepublicmedia.org/our-team/">Our Staff</a></li>
	<li id="menu-item-4167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4167"><a href="https://louisvillepublicmedia.org/category/job-opportunities/">Careers</a></li>
	<li id="menu-item-4168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4168"><a href="https://louisvillepublicmedia.org/category/press-releases/">Latest News</a></li>
</ul>
</li>
<li id="menu-item-4314" class="responsive-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4314"><a>Support</a>
<ul class="sub-menu">
	<li id="menu-item-6272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6272"><a href="https://louisvillepublicmedia.org/support?appeal=lpm+nav+menu">Donate Now!</a></li>
	<li id="menu-item-4170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4170"><a href="https://louisvillepublicmedia.org/membership-information/">Membership Information</a></li>
	<li id="menu-item-6267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6267"><a href="https://louisvillepublicmedia.org/update-member-info/">Update Member Info</a></li>
	<li id="menu-item-6268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6268"><a href="https://louisvillepublicmedia.org/vehicle/">Donate Your Vehicle</a></li>
	<li id="menu-item-6269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6269"><a href="https://louisvillepublicmedia.org/leave-a-legacy/">Planned Giving</a></li>
	<li id="menu-item-4173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4173"><a href="https://louisvillepublicmedia.org/volunteer/">Volunteer/Internships</a></li>
	<li id="menu-item-4378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4378"><a href="https://louisvillepublicmedia.org/other-ways-to-give/">More Ways to Support</a></li>
</ul>
</li>
<li id="menu-item-4176" class="responsive-hide menu-item menu-item-type-post_type menu-item-object-page menu-item-4176"><a href="https://louisvillepublicmedia.org/louisville-public-media-business-sponsorship-a-smart-investment/">Sponsors</a></li>
												<li>
								<div class="wpr_search search_top">
									<form role="search" method="get" class="wpr-search-form" action="https://louisvillepublicmedia.org"><label for="search-form-5db072432f497"></label><input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:"><button type="submit" class="wpr_submit"><i class="wpr-icon-search"></i></button></form>								</div>
							</li>
																
					
					
				</ul>

								
				</div>
			</div>
				<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201943'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-content/themes/lpm-2018/js/html5.js?ver=1.1'></script>
<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-content/themes/lpm-2018/js/fluidvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-content/themes/lpm-2018/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-content/themes/lpm-2018/js/functions.js?ver=20141212'></script>
<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201943.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'153651082',post:'7020',tz:'-4',srv:'louisvillepublicmedia.org'} ]);
	_stq.push([ 'clickTrackerInit', '153651082', '7020' ]);
</script>


</body>	

</html>