<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://louisvillepublicmedia.org/xmlrpc.php">
	<!--[if lt IE 9]>
	<![endif]-->	
	<script>(function(){document.documentElement.className='js'})();</script>
	<link href='https://fonts.googleapis.com/css?family=Merriweather:400,300,700,400italic,300italic,700italic,900,900italic' rel='stylesheet' type='text/css'>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Louisville Public Media hires Aprile Rickert as WFPL health reporter - Louisville Public Media</title>
	<link rel="canonical" href="https://louisvillepublicmedia.org/2021/louisville-public-media-hires-aprile-rickert-as-wfpl-health-reporter/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Louisville Public Media hires Aprile Rickert as WFPL health reporter - Louisville Public Media" />
	<meta property="og:description" content="Louisville Public Media has hired Aprile Rickert as the health reporter for 89.3 WFPL. As the latest addition to the WFPL News team, she’ll lead health coverage on all platforms, covering the latest in pandemic news, advancements at regional health care companies... Read More" />
	<meta property="og:url" content="https://louisvillepublicmedia.org/2021/louisville-public-media-hires-aprile-rickert-as-wfpl-health-reporter/" />
	<meta property="og:site_name" content="Louisville Public Media" />
	<meta property="article:published_time" content="2021-11-03T18:44:14+00:00" />
	<meta property="og:image" content="https://louisvillepublicmedia.org/wp-content/uploads/2021/11/AprileRickert-251x300.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="rraphael" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://louisvillepublicmedia.org/#website","url":"https://louisvillepublicmedia.org/","name":"Louisville Public Media","description":"Louisville Public Media","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://louisvillepublicmedia.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://louisvillepublicmedia.org/2021/louisville-public-media-hires-aprile-rickert-as-wfpl-health-reporter/#primaryimage","inLanguage":"en-US","url":"https://louisvillepublicmedia.org/wp-content/uploads/2021/11/AprileRickert.jpg","contentUrl":"https://louisvillepublicmedia.org/wp-content/uploads/2021/11/AprileRickert.jpg","width":552,"height":661},{"@type":"WebPage","@id":"https://louisvillepublicmedia.org/2021/louisville-public-media-hires-aprile-rickert-as-wfpl-health-reporter/#webpage","url":"https://louisvillepublicmedia.org/2021/louisville-public-media-hires-aprile-rickert-as-wfpl-health-reporter/","name":"Louisville Public Media hires Aprile Rickert as WFPL health reporter - Louisville Public Media","isPartOf":{"@id":"https://louisvillepublicmedia.org/#website"},"primaryImageOfPage":{"@id":"https://louisvillepublicmedia.org/2021/louisville-public-media-hires-aprile-rickert-as-wfpl-health-reporter/#primaryimage"},"datePublished":"2021-11-03T18:44:14+00:00","dateModified":"2021-11-03T18:44:14+00:00","author":{"@id":"https://louisvillepublicmedia.org/#/schema/person/f76228b118bc974b8e9c587c1a215350"},"breadcrumb":{"@id":"https://louisvillepublicmedia.org/2021/louisville-public-media-hires-aprile-rickert-as-wfpl-health-reporter/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://louisvillepublicmedia.org/2021/louisville-public-media-hires-aprile-rickert-as-wfpl-health-reporter/"]}]},{"@type":"BreadcrumbList","@id":"https://louisvillepublicmedia.org/2021/louisville-public-media-hires-aprile-rickert-as-wfpl-health-reporter/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://louisvillepublicmedia.org/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://louisvillepublicmedia.org/blog/"},{"@type":"ListItem","position":3,"name":"Louisville Public Media hires Aprile Rickert as WFPL health reporter"}]},{"@type":"Person","@id":"https://louisvillepublicmedia.org/#/schema/person/f76228b118bc974b8e9c587c1a215350","name":"rraphael","image":{"@type":"ImageObject","@id":"https://louisvillepublicmedia.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c8a619bccdaa594ec9e00b6728ef142d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c8a619bccdaa594ec9e00b6728ef142d?s=96&d=mm&r=g","caption":"rraphael"},"url":"https://louisvillepublicmedia.org/author/rraphael/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Louisville Public Media &raquo; Feed" href="https://louisvillepublicmedia.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Louisville Public Media &raquo; Comments Feed" href="https://louisvillepublicmedia.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/louisvillepublicmedia.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
    <!-- Global -->

    <style>

        .sc_team_single_member .sc_single_side .social span {
            background: #1f7dcf;
        }

    </style>

    <!-- Grid -->

    <style>

        .grid#sc_our_team .sc_team_member .sc_team_member_name,
        .grid#sc_our_team .sc_team_member .sc_team_member_jobtitle {
            background: #1f7dcf;
        }

        .grid#sc_our_team .sc_team_member {
            padding: 5px !important;
        }

    </style>

    <!-- Grid Circles -->

    <style>

        .grid_circles#sc_our_team .sc_team_member .sc_team_member_jobtitle,
        .grid_circles#sc_our_team .sc_team_member .sc_team_member_name {
            background: #1f7dcf;
        }

        .grid_circles#sc_our_team .sc_team_member {
            margin: 5px;
        }

    </style>

    <!-- Grid Circles 2 -->

    <style>

        .grid_circles2#sc_our_team .sc_team_member {
            margin: 5px;
        }

    </style>


    <!-- Global -->

    <style>

        #sc_our_team .sc_team_member_name {
            font-size: 18px !important;
        }

        #sc_our_team .sc_team_member_jobtitle {
            font-size: 18px !important;
        }

        .sc_our_team_lightbox .name,
        .sc_personal_quote span.sc_team_icon-quote-left,
        .sc_team_single_member .sc_member_articles a,
        .sc-team-member-posts a {
            color: #1f7dcf;
        }

        #sc_team_sidebar_body .social span {
            background: #1f7dcf;
        }

        #sc_our_team_lightbox .progress,
        #sc_our_team_lightbox .social span,
        .sc_our_team_panel .sc-right-panel .sc-name,
        .sc_our_team_panel .sc-right-panel .sc-skills .progress,
        .sc_team_single_member .sc_single_side .social span,
        #sc_our_team .sc_team_member .icons span,
        .sc_team_single_member .sc_team_single_skills .progress,
        .sc-tags .sc-single-tag {
            background: #1f7dcf;
        }

        @media( min-width: 480px ) {

            #sc_our_team_lightbox .sc_our_team_lightbox {
                margin-top: 100px !important;
            }

            #sc_our_team_panel .sc_our_team_panel {
                margin-top: 0px !important;
                padding-bottom: 0px !important;
            }

        }

    </style>

    <!-- Carousel -->

    <style>

        .carousel .sc_team_member {
            margin: 5px;
        }

    </style>

    <!-- Grid Boxes 2 -->

    <style>

        .grid2 .sc_team_member .sc_team_member_jobtitle,
        .grid2 .sc_team_member_inner .image-container i.icon:hover {
            color: #1f7dcf;
        }

        .grid2 .sc_team_member_inner .image-container {
            border-bottom: 20px solid #1f7dcf;
        }


    </style>

    <!-- Grid Boxes 3 -->

    <style>

        .grid3 .sc_team_member {
            padding: 5px;
        }

        .grid3 .sc_team_member_inner .image-container i.icon:hover {
            color: #1f7dcf;
        }

        .grid3 .sc_team_member_inner .sc_team_member_name a {
            color: #1f7dcf;
        }

        .grid3 .sc_team_member hr {
            margin: 2px 0 5px !important;
            border-color: #1f7dcf !important;
        }

        #sc_our_team_filter ul.filter-list li:hover,
        #sc_our_team_filter ul.filter-list li.active-filter,
        .ots-team-view button.ots-search-reset-button:hover,
        .ots-team-view button.ots-search-button:hover{
            color: #fff;
            border-color: #1f7dcf;
            background-color: #1f7dcf;
        }
        
        #sc_our_team_filter ul.filter-list li.active-filter:hover {
            opacity: 1;
        }
        
        #sc_our_team_filter ul.filter-list li:hover {
            opacity: 0.8;
        }

        #sc_our_team.grid3 .styled-icons .sc-social {
            background-color: #1f7dcf;
            border-radius: 3px;
        }

    </style>

    <!-- Honeycombs -->

    <style>

        .honeycombs .inner_span {
            background-color: #37C2E5;
        }

        .honeycombs .sc_team_member .sc_team_member_jobtitle,
        .honeycombs .sc_team_member .sc_team_member_name {
            color: #1f7dcf;
        }

    </style>

    <!-- Stacked List -->

    <style>

        .stacked#sc_our_team .smartcat_team_member {
            border-color: #1f7dcf;
        }

    </style>

    <!-- Staff Directory -->

    <style>

        div.dataTables_wrapper table.sc-team-table thead tr {
            background: #1f7dcf        }

        div.dataTables_wrapper table.sc-team-table thead th{
            background-color: #1f7dcf;
        }

        #sc_our_team div.dataTables_wrapper div.dataTables_paginate.paging_simple_numbers a.paginate_button.current {
            background: #1f7dcf;
        }

    </style>

<link rel='stylesheet' id='scap.flashblock-css'  href='https://louisvillepublicmedia.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://louisvillepublicmedia.org/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ots-common-css'  href='https://louisvillepublicmedia.org/wp-content/plugins/our-team-enhanced/assets/css/common.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ots-pro-common-css'  href='https://louisvillepublicmedia.org/wp-content/plugins/smartcat_our_team/assets/css/common.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://louisvillepublicmedia.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://louisvillepublicmedia.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://louisvillepublicmedia.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='hamburger.css-css'  href='https://louisvillepublicmedia.org/wp-content/plugins/wp-responsive-menu/assets/css/wpr-hamburger.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='https://louisvillepublicmedia.org/wp-content/plugins/wp-responsive-menu/assets/css/wprmenu.css?ver=3.1.5' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 5000px ) {html body div.wprm-wrapper {overflow: scroll;}#mg-wprm-wrap ul li {border-top: solid 1px rgba(255,255,255,0.05);border-bottom: solid 1px rgba(255,255,255,0.05);}#wprmenu_bar {background-image: url();background-size: cover ;background-repeat: repeat;}#wprmenu_bar {background-color: #121f31;}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #FFFFFF;}#wprmenu_bar .menu_title,#wprmenu_bar .wprmenu_icon_menu {color: #FFFFFF;}#wprmenu_bar .menu_title {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: uppercase;font-weight: normal;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: none;font-weight: normal;}#mg-wprm-wrap li.current-menu-item > a {background: #d53f3f;}#mg-wprm-wrap li.current-menu-item > a,#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{color: #FFFFFF !important;}#mg-wprm-wrap {background-color: #e54d42;}.cbp-spmenu-push-toright,.cbp-spmenu-push-toright .mm-slideout {left: 80% ;}.cbp-spmenu-push-toleft {left: -80% ;}#mg-wprm-wrap.cbp-spmenu-right,#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right.custom,#mg-wprm-wrap.cbp-spmenu-left.custom,.cbp-spmenu-vertical {width: 80%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon {color: #FFFFFF !important;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #e54d42;color: #FFFFFF !important;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #FFFFFF !important;}.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after {background: #FFFFFF;}.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #FFFFFF;}div.wprmenu_bar div.hamburger{padding-right: 6px !important;}#wprmenu_menu.left {width:80%;left: -80%;right: auto;}#wprmenu_menu.right {width:80%;right: -80%;left: auto;}html body div#wprmenu_bar {height : px;}.wprmenu_bar .hamburger {float: left;}.wprmenu_bar #custom_menu_icon.hamburger {top: 0px;left: 0px;float: left !important;background-color: #CCCCCC;}.wpr_custom_menu #custom_menu_icon {display: block;}#wprmenu_bar,#mg-wprm-wrap { display: block; }div#wpadminbar { position: fixed; }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='https://louisvillepublicmedia.org/wp-content/plugins/wp-responsive-menu/inc/assets/icons/wpr-icons.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='ots-widget-css'  href='https://louisvillepublicmedia.org/wp-content/plugins/our-team-enhanced/assets/css/widgets.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://louisvillepublicmedia.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='https://louisvillepublicmedia.org/wp-content/themes/lpm-2018/style.css?ver=5.8.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://louisvillepublicmedia.org/wp-content/themes/lpm-2018/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://louisvillepublicmedia.org/wp-content/themes/lpm-2018/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://louisvillepublicmedia.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.8.1' id='scap.soundmanager2-js'></script>
<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-content/plugins/wp-responsive-menu/assets/js/modernizr.custom.js?ver=3.1.5' id='modernizr-js'></script>
<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-content/plugins/wp-responsive-menu/assets/js/jquery.touchSwipe.min.js?ver=3.1.5' id='touchSwipe-js'></script>
<script type='text/javascript' id='wprmenu.js-js-extra'>
/* <![CDATA[ */
var wprmenu = {"zooming":"no","from_width":"5000","push_width":"400","menu_width":"80","parent_click":"yes","swipe":"yes","enable_overlay":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-content/plugins/wp-responsive-menu/assets/js/wprmenu.js?ver=3.1.5' id='wprmenu.js-js'></script>
<link rel="https://api.w.org/" href="https://louisvillepublicmedia.org/wp-json/" /><link rel="alternate" type="application/json" href="https://louisvillepublicmedia.org/wp-json/wp/v2/posts/8976" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://louisvillepublicmedia.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://louisvillepublicmedia.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paoHFg-2kM' />
<link rel="alternate" type="application/json+oembed" href="https://louisvillepublicmedia.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flouisvillepublicmedia.org%2F2021%2Flouisville-public-media-hires-aprile-rickert-as-wfpl-health-reporter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://louisvillepublicmedia.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flouisvillepublicmedia.org%2F2021%2Flouisville-public-media-hires-aprile-rickert-as-wfpl-health-reporter%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.11" />
<meta property="og:image" itemprop="image" content="https://louisvillepublicmedia.org/wp-content/uploads/2021/11/AprileRickert-251x300.jpg">
<meta property="og:image:url" content="https://louisvillepublicmedia.org/wp-content/uploads/2021/11/AprileRickert-251x300.jpg">
<meta property="og:image:secure_url" content="https://louisvillepublicmedia.org/wp-content/uploads/2021/11/AprileRickert-251x300.jpg">
<meta property="twitter:image" content="https://louisvillepublicmedia.org/wp-content/uploads/2021/11/AprileRickert-251x300.jpg">
<meta property="st:image" content="https://louisvillepublicmedia.org/wp-content/uploads/2021/11/AprileRickert-251x300.jpg">
<link rel="image_src" href="https://louisvillepublicmedia.org/wp-content/uploads/2021/11/AprileRickert-251x300.jpg">
		<style type="text/css">.pp-podcast {opacity: 0;}</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="icon" href="https://louisvillepublicmedia.org/wp-content/uploads/2016/10/cropped-lpm-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://louisvillepublicmedia.org/wp-content/uploads/2016/10/cropped-lpm-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://louisvillepublicmedia.org/wp-content/uploads/2016/10/cropped-lpm-180x180.gif" />
<meta name="msapplication-TileImage" content="https://louisvillepublicmedia.org/wp-content/uploads/2016/10/cropped-lpm-270x270.gif" />
<style type="text/css" id="wp-custom-css">.stacked#sc_our_team .sc_team_member .wp-post-image{ height: auto; }

.alignleft {display: inline;float: left;margin-right: 1.5em;margin-bottom: 1.5em;}
.aligncenter {clear: both;display: block;margin: 0 auto 1.5em;}
.alignright {display: inline;float: right;margin-left: 1.5em;margin-bottom: 1.5em;}
.page-id-8481 .pod-entry__excerpt a {
  display: none;
}</style>	
<meta property="og:image" itemprop="image" content="https://louisvillepublicmedia.org/wp-content/uploads/2018/06/lpm-fb-share.jpg">
<meta property="og:image:url" content="https://louisvillepublicmedia.org/wp-content/uploads/2018/06/lpm-fb-share.jpg">
<meta property="og:image:secure_url" content="https://louisvillepublicmedia.org/wp-content/uploads/2018/06/lpm-fb-share.jpg">
<meta property="twitter:image" content="https://louisvillepublicmedia.org/wp-content/uploads/2018/06/lpm-fb-share.jpg">
<meta property="st:image" content="https://louisvillepublicmedia.org/wp-content/uploads/2018/06/lpm-fb-share.jpg">
<link rel="image_src" href="https://louisvillepublicmedia.org/wp-content/uploads/2018/06/lpm-fb-share.jpg">
</head>

<body  class="post-template-default single single-post postid-8976 single-format-standard">




		<div id="primary-menu-container">
			<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-6207" class="donate menu-item menu-item-type-custom menu-item-object-custom menu-item-6207"><a href="https://louisvillepublicmedia.org/support?registrants.appeal=lpm+main+menu"><span>Donate</span></a></li>
<li id="menu-item-6208" class="lpm menu-item menu-item-type-custom menu-item-object-custom menu-item-6208"><a href="/"><span>Louisville Public Media</span></a></li>
</ul></div>		</div>
<!--<div style="max-width:1600px; position:relative; z-index:10000; margin:0 auto -4px auto"><iframe src="https://wfpl.org/thermometer/" width="100%" height="100" frameborder="0" ></iframe></div> Must also change Full Page Template-->
	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-8976" class="post-8976 post type-post status-publish format-standard hentry category-press-releases tag-89-3-wfpl tag-wfpl tag-wfpl-reporter">
	
	<header class="entry-header">
		<h1 class="entry-title">Louisville Public Media hires Aprile Rickert as WFPL health reporter</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="entry-content">
<p><img loading="lazy" class="size-medium wp-image-8977 aligncenter" src="https://louisvillepublicmedia.org/wp-content/uploads/2021/11/AprileRickert-251x300.jpg" alt="" width="251" height="300" srcset="https://louisvillepublicmedia.org/wp-content/uploads/2021/11/AprileRickert-251x300.jpg 251w, https://louisvillepublicmedia.org/wp-content/uploads/2021/11/AprileRickert.jpg 552w" sizes="(max-width: 251px) 100vw, 251px" /></p>
<p>Louisville Public Media has hired <a href="https://twitter.com/Aperoll27" target="_blank" rel="noopener">Aprile Rickert</a> as the health reporter for 89.3 WFPL. As the latest addition to the WFPL News team, she’ll lead health coverage on all platforms, covering the latest in pandemic news, advancements at regional health care companies and key health trends impacting people in our region.</p>
<p>“I am thrilled to be joining such a talented newsroom at WFPL and to be able to tell important stories in a new way,” Rickert said. “Health reporting is such a versatile beat, and I am ready to jump in and tackle things like the ongoing fallout of the pandemic and its effects on kids, the barriers to access to care and the many other issues that impact the health of our communities.”</p>
<p>Rickert comes to WFPL from the News and Tribune in Southern Indiana, where she covered crime and courts as a senior reporter. A New Albany native, she spent nearly two decades in Louisville before recently moving back across the river to Jeffersonville.</p>
<p>“We cannot wait to have Aprile join our team. With her journalistic chops, her intersectional approach to health coverage and her deep local sourcing, she’ll make an excellent addition to the newsroom,” said Clare Roth, WFPL news editor.</p>
<p>Rickert is the fourth reporter hired as part of LPM’s <a href="https://louisvillepublicmedia.org/2021/89-3-wfpl-announces-newsroom-expansion/" target="_blank" rel="noopener">newsroom expansion</a>. The organization also recently <a href="https://louisvillepublicmedia.org/2021/gabrielle-jones-hired-as-lpm-vice-president-of-content/" target="_blank" rel="noopener">hired Gabrielle Jones as Vice President of Content</a>, and it’s presently hiring for a <a href="https://louisvillepublicmedia.org/2021/business-and-development-reporter/" target="_blank" rel="noopener">business and development reporter</a>.</p>
<p>Rickert’s first day is November 15.</p>
</div>
	</div><!-- .entry-content -->

	

</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://louisvillepublicmedia.org/2021/gabrielle-jones-hired-as-lpm-vice-president-of-content/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous:</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Gabrielle Jones Hired as LPM Vice President of Content</span></a></div></div>
	</nav>
		</main><!-- .site-main -->
	</div><!-- .content-area -->


</div> <!-- .site-content -->

    <footer id="colophon" class="site-footer" role="contentinfo">
				<ul class="section-colors">
			<li class="red"></li>
			<li class="teal"></li>
			<li class="blue"></li>
			<li class="yellow"></li>
			<li class="purple"></li>
		</ul>	

<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-4180" class="footer-about menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4180"><a><span>About Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-6233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6233"><a href="http://louisvillepublicmedia.org/about-lpm/"><span>Our Story</span></a></li>
	<li id="menu-item-4193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4193"><a href="https://louisvillepublicmedia.org/our-team/"><span>LPM Staff</span></a></li>
	<li id="menu-item-4200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4200"><a href="https://louisvillepublicmedia.org/our-board/"><span>Board of Directors</span></a></li>
	<li id="menu-item-4201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4201"><a href="https://louisvillepublicmedia.org/community-advisory-board/"><span>Advisory Board</span></a></li>
	<li id="menu-item-4199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199"><a href="https://louisvillepublicmedia.org/category/job-opportunities/"><span>Careers</span></a></li>
	<li id="menu-item-4197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4197"><a href="https://louisvillepublicmedia.org/category/press-releases/"><span>Latest News</span></a></li>
	<li id="menu-item-4189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4189"><a href="https://louisvillepublicmedia.org/privacy-policy/"><span>Privacy policy</span></a></li>
	<li id="menu-item-4191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4191"><a href="https://louisvillepublicmedia.org/annual-reports-and-filings/"><span>Reports and Filings</span></a></li>
	<li id="menu-item-4190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4190"><a href="https://louisvillepublicmedia.org/lpm-diversity-statement/"><span>Diversity, Equity, Inclusion</span></a></li>
</ul>
</li>
<li id="menu-item-4181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4181"><a><span>Support</span></a>
<ul class="sub-menu">
	<li id="menu-item-4187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4187"><a target="_blank" rel="noopener" href="https://louisvillepublicmedia.org/support?registrants.appeal=lpm+footer"><span>Donate Now!</span></a></li>
	<li id="menu-item-4185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4185"><a href="https://louisvillepublicmedia.org/membership-information/"><span>Membership Information</span></a></li>
	<li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://louisvillepublicmedia.org/update-member-info/"><span>Update Member Info</span></a></li>
	<li id="menu-item-6270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6270"><a href="https://louisvillepublicmedia.org/leave-a-legacy/"><span>Planned Giving</span></a></li>
	<li id="menu-item-6271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6271"><a href="https://louisvillepublicmedia.org/vehicle/"><span>Donate Your Vehicle</span></a></li>
	<li id="menu-item-4247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4247"><a href="https://louisvillepublicmedia.org/other-ways-to-give/"><span>More Ways to Support</span></a></li>
	<li id="menu-item-4188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4188"><a href="https://louisvillepublicmedia.org/volunteer/"><span>Volunteer/Internships</span></a></li>
	<li id="menu-item-8758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8758"><a href="https://louisvillepublicmedia.org/louisville-public-media-business-partnership/"><span>Business Partnership</span></a></li>
</ul>
</li>
<li id="menu-item-4182" class="footer-sites menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4182"><a><span>Our Websites</span></a>
<ul class="sub-menu">
	<li id="menu-item-4203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4203"><a href="https://wfpl.org"><span>89.3 WFPL</span></a></li>
	<li id="menu-item-4204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4204"><a href="https://wuol.org"><span>90.5 WUOL</span></a></li>
	<li id="menu-item-4205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4205"><a href="https://wfpk.org"><span>91.9 WFPK</span></a></li>
	<li id="menu-item-4206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4206"><a href="https://kycir.org"><span>KYCIR</span></a></li>
	<li id="menu-item-5852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5852"><a href="https://ohiovalleyresource.org"><span>Ohio Valley ReSource</span></a></li>
	<li id="menu-item-4418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4418"><a href="https://louisvillepublicmedia.org/app/"><span>Mobile App</span></a></li>
	<li id="menu-item-6816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6816"><a href="https://shop.louisvillepublicmedia.org/"><span>LPM Merch Shop</span></a></li>
	<li id="menu-item-4196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4196"><a href="https://louisvillepublicmedia.org/contact-us/"><span>Contact Us</span></a></li>
</ul>
</li>
</ul></div>
		<div class="wprmenu_bar custMenu bodyslide left">
					<div id="custom_menu_icon" class="hamburger hamburger--slider">
  					<span class="hamburger-box">
    					<span class="hamburger-inner"></span>
  					</span>
					</div>
				</div>
</footer><!-- .site-footer -->


<!-- NPR Digital Services Analytics -->
<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aadc.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>

<div style="display: none;"><div id="boxzilla-box-8862-content"><article>
<p style="text-align: center;">One gift to Louisville Public Media supports 89.3 WFPL, 90.5 WUOL, 91.9 WFPK, and the Kentucky Center for Investigative Reporting.</p>
<p style="text-align: center;"><strong><a href="https://louisvillepublicmedia.givingfuel.com/membership?registrants.appeal=Generic_LPM_popup">Become a member TODAY</a> </strong>and support the stations that give you what you need when you need it.</p>
</article>
</div></div>
<!-- WP Audio player plugin v1.9.7 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://louisvillepublicmedia.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    
			<div class="wprm-wrapper">
        
        <!-- Overlay Starts here -->
			         <!-- Overlay Ends here -->
			
			         <div class="wprmenu_bar wpr_custom_menu bodyslide left">
  <div id="custom_menu_icon" class="hamburger hamburger--slider">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </div>
</div>			 
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left custom " id="mg-wprm-wrap">
									<div class="menu_title">
  MENU  </div>				
				
				<ul id="wprmenu_menu_ul">
  
  <li id="menu-item-4313" class="responsive-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4313"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-8771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8771"><a href="https://louisvillepublicmedia.org/about-lpm/">Our Story</a></li>
	<li id="menu-item-7578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7578"><a target="_blank" rel="noopener" href="http://impact.louisvillepublicmedia.org">Our Impact</a></li>
	<li id="menu-item-4165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4165"><a href="https://louisvillepublicmedia.org/our-team/">Our Staff</a></li>
	<li id="menu-item-8773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8773"><a href="https://louisvillepublicmedia.org/mission-and-vision/">Mission and Vision</a></li>
	<li id="menu-item-7633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7633"><a href="https://louisvillepublicmedia.org/lpm-diversity-statement/">Diversity Statement</a></li>
	<li id="menu-item-4167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4167"><a href="https://louisvillepublicmedia.org/category/job-opportunities/">Careers</a></li>
	<li id="menu-item-4168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4168"><a href="https://louisvillepublicmedia.org/category/press-releases/">Latest News</a></li>
</ul>
</li>
<li id="menu-item-4314" class="responsive-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4314"><a>Support</a>
<ul class="sub-menu">
	<li id="menu-item-6272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6272"><a href="https://louisvillepublicmedia.org/support?registrants.appeal=lpm+nav+menu">Donate Now</a></li>
	<li id="menu-item-4170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4170"><a href="https://louisvillepublicmedia.org/membership-information/">Membership Information</a></li>
	<li id="menu-item-6267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6267"><a href="https://louisvillepublicmedia.org/update-member-info/">Update Member Info</a></li>
	<li id="menu-item-6268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6268"><a href="https://louisvillepublicmedia.org/vehicle/">Donate Your Vehicle</a></li>
	<li id="menu-item-6269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6269"><a href="https://louisvillepublicmedia.org/leave-a-legacy/">Planned Giving</a></li>
	<li id="menu-item-4173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4173"><a href="https://louisvillepublicmedia.org/volunteer/">Volunteer/Internships</a></li>
	<li id="menu-item-4378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4378"><a href="https://louisvillepublicmedia.org/other-ways-to-give/">More Ways to Support</a></li>
</ul>
</li>
<li id="menu-item-8756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8756"><a href="https://louisvillepublicmedia.org/louisville-public-media-business-partnership/">Business Partnership</a></li>
        <li>
          <div class="wpr_search search_top">
            <form role="search" method="get" class="wpr-search-form" action="https://louisvillepublicmedia.org/">
  <label for="search-form-6186cc0226c61"></label>
  <input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:">
  <button type="submit" class="wpr_submit">
    <i class="wpr-icon-search"></i>
  </button>
</form>          </div>
        </li>
        
     
</ul>
				
				</div>
			</div>
					<style type="text/css"></style>
		<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-content/themes/lpm-2018/js/html5.js?ver=1.1' id='html5-js'></script>
<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-content/themes/lpm-2018/js/fluidvids.js?ver=1.1' id='fluidvids-js'></script>
<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-content/themes/lpm-2018/js/skip-link-focus-fix.js?ver=20141010' id='twentyfifteen-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='twentyfifteen-script-js-extra'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-content/themes/lpm-2018/js/functions.js?ver=20141212' id='twentyfifteen-script-js'></script>
<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":8862,"icon":"&times;","content":"","css":{"background_color":"#ffffff","color":"#2b2b2b","width":485,"border_color":"#dd3333","border_width":11,"border_style":"solid","position":"bottom-right"},"trigger":{"method":"time_on_page","value":"05"},"animation":"slide","cookie":{"triggered":0,"dismissed":24},"rehide":false,"position":"bottom-right","screenWidthCondition":null,"closable":true,"post":{"id":8862,"title":"Generic Membership CTA","slug":"email-signup_september-2021"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js'></script>
<script type='text/javascript' src='https://louisvillepublicmedia.org/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'153651082',post:'8976',tz:'-4',srv:'louisvillepublicmedia.org'} ]);
	_stq.push([ 'clickTrackerInit', '153651082', '8976' ]);
</script>


</body>	

</html>